登录
注册
node.js 学习社区

金正日 LV 0

你们猜猜我是谁

标签:解密

  • 使用require('crypto')加密模块需要底层系统提供OpenSSL的支持。它提供了一种安全凭证的封装方式,可以用于HTTPS安全网络以及普通HTTP连接。 该模块还提供了一套针对OpenSSL的hash(哈希),hmac(密钥哈希),cipher(编码),decipher(解码),sign(签名)以及verify(验证)等方法的封装。 crypto.createCredent
    2015-01-18 22:14 691 浏览